developer | 6f9f015 | 2022-12-01 15:58:44 +0800 | [diff] [blame] | 1 | SUMMARY = "fdt-patch-dm-verify" |
| 2 | SECTION = "applications" |
| 3 | LICENSE = "GPLv2" |
| 4 | LIC_FILES_CHKSUM = "file://COPYING;md5=751419260aa954499f7abaabaa882bbe" |
| 5 | |
| 6 | |
| 7 | |
| 8 | SRC_URI = " \ |
| 9 | file://COPYING;subdir=git/src \ |
| 10 | file://src;subdir=git \ |
| 11 | " |
| 12 | |
| 13 | S = "${WORKDIR}/git/src" |
| 14 | |
| 15 | inherit native |
| 16 | |
| 17 | do_compile() { |
| 18 | oe_runmake -C ${S} |
| 19 | } |
| 20 | |
| 21 | do_install() { |
| 22 | install -d ${D}${sbindir} |
| 23 | install -m 0755 ${S}/fdt-patch-dm-verify ${D}${sbindir} |
| 24 | } |
| 25 | BBCLASSEXTEND = "native nativesdk" |