[rdkb][common][app][Add fdt-patch-dm-verify tool for secure boot]
[Description]
Add fdt-patch-dm-verify tool for secure boot
[Release-log]
diff --git a/recipes-devtools/fdt-patch-dm-verify/fdt-patch-dm-verify.bb b/recipes-devtools/fdt-patch-dm-verify/fdt-patch-dm-verify.bb
new file mode 100644
index 0000000..178315c
--- /dev/null
+++ b/recipes-devtools/fdt-patch-dm-verify/fdt-patch-dm-verify.bb
@@ -0,0 +1,25 @@
+SUMMARY = "fdt-patch-dm-verify"
+SECTION = "applications"
+LICENSE = "GPLv2"
+LIC_FILES_CHKSUM = "file://COPYING;md5=751419260aa954499f7abaabaa882bbe"
+
+
+
+SRC_URI = " \
+ file://COPYING;subdir=git/src \
+ file://src;subdir=git \
+ "
+
+S = "${WORKDIR}/git/src"
+
+inherit native
+
+do_compile() {
+ oe_runmake -C ${S}
+}
+
+do_install() {
+ install -d ${D}${sbindir}
+ install -m 0755 ${S}/fdt-patch-dm-verify ${D}${sbindir}
+}
+BBCLASSEXTEND = "native nativesdk"
\ No newline at end of file