blob: c5d96ad790fd44aec17498ca7886a81641bf9879 [file] [log] [blame]
developer96290e52022-07-12 11:04:12 +08001SUMMARY = "U-Boot bootloader fw_printenv/setenv utilities"
2
3
4
5FILESEXTRAPATHS_prepend := "${THISDIR}/files:"
6SRC_URI += "file://fw_env.config"
7
8
9
10
11
12
13do_install_append () {
14 install -d ${D}${sysconfdir}
15 install -m 0644 ${WORKDIR}/fw_env.config ${D}${sysconfdir}/fw_env.config
16}
17
18