[Add fw_env.config for u-boot-fw-utils]

[Description]
Add fw_env.config for u-boot-fw-utils
1. add default fw_env.config for dual image

[Release-log]

diff --git a/recipes-bsp/u-boot/libubootenv_%.bbappend b/recipes-bsp/u-boot/libubootenv_%.bbappend
new file mode 100644
index 0000000..c5d96ad
--- /dev/null
+++ b/recipes-bsp/u-boot/libubootenv_%.bbappend
@@ -0,0 +1,18 @@
+SUMMARY = "U-Boot bootloader fw_printenv/setenv utilities"
+
+
+
+FILESEXTRAPATHS_prepend := "${THISDIR}/files:"
+SRC_URI += "file://fw_env.config"
+
+
+
+
+
+
+do_install_append () {
+	install -d ${D}${sysconfdir}
+	install -m 0644 ${WORKDIR}/fw_env.config ${D}${sysconfdir}/fw_env.config
+}
+
+