blob: 178e4be2a994d888cd76004c9765ec75686e4794 [file] [log] [blame]
developer15a43312022-04-12 11:23:23 +08001FILESEXTRAPATHS_prepend := "${THISDIR}/files:"
2SRC_URI += "file://wpa_supplicant-global.service"
3
4SYSTEMD_SERVICE_${PN} = "wpa_supplicant-global.service"
5SYSTEMD_AUTO_ENABLE_${PN} = "enable"
6
7do_install_append () {
8 install -m 0644 ${WORKDIR}/wpa_supplicant-global.service ${D}${systemd_unitdir}/system/
9}
10