[Refactor hostapd conf to sync OpenWRT]

[Description]
Refactor hostapd conf to sync OpenWRT

[Release-log]
N/A

diff --git a/recipes-connectivity/hostapd/hostapd_2.10.bb b/recipes-connectivity/hostapd/hostapd_2.10.bb
index a372ae1..49b786b 100644
--- a/recipes-connectivity/hostapd/hostapd_2.10.bb
+++ b/recipes-connectivity/hostapd/hostapd_2.10.bb
@@ -47,6 +47,9 @@
 do_configure_append() {
     install -m 0644 ${WORKDIR}/hostapd-full.config ${B}/.config
 
+    echo "CONFIG_MBO=y" >> ${B}/.config
+    echo "CONFIG_WPS_UPNP=y" >> ${B}/.config
+
     echo "CONFIG_ACS=y" >> ${B}/.config
     echo "CONFIG_IEEE80211AX=y" >> ${B}/.config
     echo "CONFIG_TLS=openssl" >> ${B}/.config