[Add hostapd 5G config for mt7915]
[Description]
Add hostapd 5G config for mt7915
1. Because of colgin use mt7915, the 5G config of hostapd is little different to mt7986.
So we add hostapd-5G-7915.conf for colgin easy to align in the future.
[Release-log]
diff --git a/recipes-connectivity/hostapd/hostapd_2.10.bb b/recipes-connectivity/hostapd/hostapd_2.10.bb
index 49b786b..8560d43 100644
--- a/recipes-connectivity/hostapd/hostapd_2.10.bb
+++ b/recipes-connectivity/hostapd/hostapd_2.10.bb
@@ -61,6 +61,13 @@
echo "CONFIG_WEP=y" >> ${B}/.config
}
+SRC_URI_append_mt7915 += " \
+ file://hostapd-5G-7915.conf \
+"
+do_configure_append_mt7915() {
+ ln -sf ${WORKDIR}/hostapd-5G-7915.conf ${WORKDIR}/hostapd-5G.conf
+}
+
do_filogic_patches() {
cd ${S}
if [ ! -e patch_applied ]; then