[rdkb][common][bsp][Refactor and sync wifi from openwrt]
[Description]
639aba5 [MAC80211][misc][update mt76 Makefile patch]
873970d [MAC80211][mt76][Rebase][update patches]
7e3549e [MAC80211][misc][mac80211 script update]
cf821e2 [MAC80211][misc][update mt76 Makefile patch]
9645ea9 [MAC80211][Rebase][mt76: rebase to 0513]
2bafede [MAC80211][hostapd][Fix uci set invalid bss color]
dd6be5b [MAC80211][mt76][Fix DFS CAC tx emission issue during second time interface setup]
5638a53 [MAC80211][app][Add HQADLL support in eagle testmode]
[Release-log]
Change-Id: I0c67b376ff0df13ac72345f70641823f604e113b
diff --git a/recipes-wifi/linux-mt76/linux-mt76_2.x.bb b/recipes-wifi/linux-mt76/linux-mt76_2.x.bb
index 1b254a5..686750c 100644
--- a/recipes-wifi/linux-mt76/linux-mt76_2.x.bb
+++ b/recipes-wifi/linux-mt76/linux-mt76_2.x.bb
@@ -44,14 +44,14 @@
CONFIG_MT76_CONNAC_LIB=m \
CONFIG_MT7615_COMMON=m \
CONFIG_MT7915E=m \
- CONFIG_MT7986_WMAC=y \
+ CONFIG_MT798X_WMAC=y \
"
NOSTDINC_FLAGS += " \
-DCONFIG_MAC80211_MESH \
-DCONFIG_NL80211_TESTMODE \
-DCONFIG_MAC80211_DEBUGFS \
- -DCONFIG_MT7986_WMAC \
+ -DCONFIG_MT798X_WMAC \
"
EXTRA_OEMAKE = " \